Apps-madeingermany.de Forum

Welcome to my support forum

You are not logged in.

#1 2016-07-11 17:05:07

Bravestarr
Member
Registered: 2015-03-17
Posts: 14

Registered long time user-New Install and app is unresponsive

Hi Dominik and Dev Team,

I was wondering if you can help?

I'm a relatively long time registered user of the app, and have just recently installed it onto my N7 2013 with 4.4.4 stock installed and rooted.

When installed, I am not able to get any response when touching any of the following keys: info, menu, settings, save, or anything having to do with creating a route.

I have tried multiple things.

After factory reset:

I've installed the app/uninstalled under the following conditions and each time cleared cache and performed a reboot prior to the next attempt.

- installed regular without making system
- installed regular and adding to xposed
- installed regular and made system
--I have also used various combinations with xprivacy as well in addition to the above.

However, all instances and responses have been the same.  I cannot get a response other than the audible click when pressing the above listed buttons.

I did have lucky patcher installed at one time, but since uninstalled, cleared cache and dalvik cache in addition to the above.

Internet was always available an confirmed prior to installation and reboot - waiting and confirmed that it was available before running.

I even installed it last night as a non system app after clearing cache of the app AND play store cache in hopes that as said in a previous post, it could take a few hours for the licensing to kick-in from play store.

It is now 10 hrs, and still the same response.

Would you be able to help me?  I can PM you necessary for more details.

Many Thanks!
Bravestarr

Offline

#2 2016-07-12 02:53:44

Appsmadeingermany
Administrator
Registered: 2014-10-26
Posts: 258

Re: Registered long time user-New Install and app is unresponsive

Hey Bravestart.
I'm working on this issue. I can't give more detailed information about this because it's a sensitive topic.
The steps you took should fix the problem. Clearing all play store / app data, restarting, starting play store and then the app should 100% trigger a new license check. Once the license is validated the problem should be gone.
I'm very sorry for the inconvenience sad

Offline

#3 2016-07-12 03:21:55

Bravestarr
Member
Registered: 2015-03-17
Posts: 14

Re: Registered long time user-New Install and app is unresponsive

Hi Dominik,

If you need any personal information or to chat privately, please advise and I can pm you any info you need.

Thanks!
Bravestarr

Offline

#4 2016-07-13 18:59:55

Bravestarr
Member
Registered: 2015-03-17
Posts: 14

Re: Registered long time user-New Install and app is unresponsive

Hi Dominik,

Any updates, information or recommendations at this time?

Many Thanks,
Bravestarr

Offline

#5 2016-07-14 00:41:01

Appsmadeingermany
Administrator
Registered: 2014-10-26
Posts: 258

Re: Registered long time user-New Install and app is unresponsive

Yeah the problem comes from corrupted play store data, which triggers some kind of "spam protection" in the play store. The newest version (currently in beta) should fix the problem.
Until then it helps to:
Close the app completly.
Clear all playstore data (app drawer -> drag app to top on " app info " and then clear all data).
Just wait for some time (30min-1h) until starting the app again.

Best wishes

Offline

#6 2016-07-15 22:56:03

Bravestarr
Member
Registered: 2015-03-17
Posts: 14

Re: Registered long time user-New Install and app is unresponsive

Would it be possible to get access to the beta?  Or; when is the beta scheduled for release?

Offline

Board footer

Powered by FluxBB