Welcome to my support forum

You are not logged in.

#1 2016-07-12 00:22:33

Registered: 2016-07-12
Posts: 1

Stop bouncing back to real location??

I had the new 'go' game working with mock locations, but the exposed mock mock module doesnt seem to work, it worked for 5 minutes and stopped.

So now I'm using this as a system app, currently set to gps only. Google maps stopped. I don't think anything from xposed is running.

So everything is default.
Update: 1,5,50,1000 all keep teleporting me home.
Accuracy: 1.
Speed: 5km/hr.

Move around fake location(tried both on and off): Set to about 5-10m per second to hatch things as I go.

Anyway anyone got any tips? Xprivacy might help I guess? But I have no clue which of the 100 options for the location category or whatever other options to restrict.


#2 2016-07-17 13:29:18

Registered: 2016-07-17
Posts: 1

Re: Stop bouncing back to real location??

I got the exact same problem. I got the app installed as a System app.
My guess is that the xposed framework may help here
I got that installed too but whenever I go into xposed installer -> modules, and set the checkmark at fake GPS, fake GPS does not work anymore.
It just colapses when i hit the play button in fake gps. The phone then kind of restarts itself.

I use update intervall 1000 like its written in the change log of 2.0.4

What do i do wrong ?

Last edited by Lukaas123 (2016-07-17 14:18:34)


Board footer

Powered by FluxBB